Upstream Service Provider having Latency Issues
Incident Report for Doxy.me LLC
Resolved
We've been updated by Pubnub that their services have been fully restored so we are updating this situation as resolved.

As always please reach out if there is anything we can do to help.
Posted 11 months ago. Feb 27, 2017 - 11:09 EST
Update
We've been updated from Pubnub that the service that we use has been restored and providers will now be shown as online and patients will be able to check-in. Chat functionality should also be restored. We will continue to monitor the situation.

"We have investigated and restored Access Manager to Normal Operations and are closely monitoring the same. Resolution for other services are being actively worked on."
Posted 11 months ago. Feb 23, 2017 - 11:38 EST
Monitoring
Message from pubnub:

"Sorry for the delay. We are handling reports from many customers. Here are the details:

We are experiencing issues with the reads from our backend replicated data store that underpins storage, access manager and stream controller (channel groups) and those issues are unfortunately affecting all replicated nodes of that data store, hence the lack of failover.

This has affected many customers and everyone in PubNub engineering is focused on resolving the issue.

We will continue to update you with status/details in this thread."
Posted 11 months ago. Feb 23, 2017 - 10:41 EST
Update
We are currently working on a timeline to get this resolved, but we do not have an estimate currently. We will post more when we have more information here.
Posted 11 months ago. Feb 23, 2017 - 09:09 EST
Identified
A provider we use to get realtime access for patient's and doctors is currently experiencing latency issues which is not allowing doctor's to online or patient's to "check in". We are in contact with them to resolve the issue. Their status page is here: status.pubnub.com
Posted 11 months ago. Feb 23, 2017 - 08:21 EST