Higher error rates on check in
Incident Report for Doxy.me LLC
Resolved
The issues came from an upstream service provider but we haven’t received an official reason behind the errors. We will mark this as resolved for now.
Posted 2 months ago. Feb 11, 2018 - 18:43 EST
Monitoring
Errors have subsided; we will continue to monitor it closely.
Posted 2 months ago. Feb 11, 2018 - 15:47 EST
Investigating
We are seeing higher error rates on check in. This might cause issues with patients seeing you online. We will make updates as we learn more.
Posted 2 months ago. Feb 11, 2018 - 15:10 EST