Marketing page down sign in page fix
Incident Report for Doxy.me LLC
Resolved
The issues from the 3rd party service provider have been resolved.
We have returned to being fully operational.
Posted 4 months ago. Sep 14, 2017 - 17:09 EDT
Investigating
We are investigating an issue with one of our 3rd party vendors that is causing issues with our marketing pages.

We have a temporary work around, but to get to the sign in page manually go to https://doxy.me/sign-in

For Clinic users your sign in is not affected.

The rest of the application is behaving normally, and calls are not affected.

We will send out updates as they come in.

Doxy.me Support
Posted 4 months ago. Sep 14, 2017 - 16:16 EDT