Upstream service provider is reporting latency issues
Incident Report for Doxy.me LLC
Resolved
This was resolved yesterday afternoon
Posted 5 months ago. Apr 28, 2018 - 09:34 EDT
Monitoring
We are seeing improvements in the system and latency and will continue to monitor
Posted 5 months ago. Apr 27, 2018 - 17:36 EDT
Identified
Pubnub.com is reporting latency issues that might make check-ins and extension behave inconsistently. They are estimating 90 minutes to fix the issue. Follow the status here and at: http://status.pubnub.com/ .
Posted 5 months ago. Apr 27, 2018 - 16:40 EDT
This incident affected: Doxy.me Website.