Increased Error Rates on www.doxy.me
Incident Report for Doxy.me LLC
Resolved
Amazon Web Services is now fully operational. Here
the latest update they posted. Update at 2:08 PM PST: As of 1:49 PM PST, we are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally.
Posted about 1 year ago. Feb 28, 2017 - 17:28 EST
Monitoring
Our marketing website is back up and appears to be working normally. We'll continue to monitor and update. Here's the latest update from Amazon. Update at 11:35 AM PST: We have now repaired the ability to update the service health dashboard. The service updates are below. We continue to experience high error rates with S3 in US-EAST-1, which is impacting various AWS services. We are working hard at repairing S3, believe we understand root cause, and are working on implementing what we believe will remediate the issue.
Posted about 1 year ago. Feb 28, 2017 - 15:18 EST
Identified
Amazon Web Services has identified the issue as high error rates with S3 in US-EAST-1, which is also impacting applications and services dependent on S3. They are actively working on remediating the issue. We will continue to update our status. You can see the Amazon status here. https://status.aws.amazon.com/
Posted about 1 year ago. Feb 28, 2017 - 13:26 EST
Investigating
Amazon Web Services is investigating increased error rates for Amazon S3 requests in the US-EAST-1 Region. We will continue to monitor the situation and post updates. This only affects the doxy.me marketing site and will not impact your doxy.me account.
Posted about 1 year ago. Feb 28, 2017 - 13:13 EST