Elevated error rate
Incident Report for Doxy.me LLC
Resolved
This incident is resolved.
Posted 11 days ago. Nov 30, 2018 - 15:53 EST
Monitoring
Our fixing appear to have resolved the issue. We will continue to monitor until we make it as completely resolved.
Posted 12 days ago. Nov 30, 2018 - 13:44 EST
Identified
We have identified the issue, and taken steps to resolve it. The site is beginning to behave normally again.
Posted 12 days ago. Nov 30, 2018 - 13:32 EST
Investigating
We are currently investigating errors with logging in and starting calls. We will update here when we know more and ETA on a fix
Posted 12 days ago. Nov 30, 2018 - 13:24 EST
This incident affected: Doxy.me API.