Doxy.me Intermittent Login Issues
Incident Report for Doxy.me LLC
Postmortem

Summary of event: Doxy.me website was failing to load, providing users an "Oops" error message or white screen.

Business Impacts: Providers and Patients were unable to access the site to be able to have their appointments.

Root cause: On Wednesday, December 16th around 4pm and Thursday around 11am EST, we had an increase of web traffic that overloaded our servers. Our systems did not add additional servers in time to process the traffic.

How was the issue resolved: Additional servers were added to production to assist in sharing the web traffic.

Preventative next steps: We have added more servers, are improving our monitoring, and have reduced internal latency which also increases network capacity.

Posted Dec 22, 2020 - 09:26 EST

Resolved
The incident has been resolved. We will be providing a post mortem in the next couple days.
Posted Dec 16, 2020 - 17:39 EST
Monitoring
Users are able to log in again. We are still seeing intermittent system slowness and are continuing to research the issue.
Posted Dec 16, 2020 - 16:30 EST
Investigating
We are currently looking into this issue.
Posted Dec 16, 2020 - 16:20 EST
This incident affected: Doxy.me webpages.