Latency issue from service provider
Incident Report for Doxy.me LLC
Resolved
Marking this as resolved
Posted about 1 year ago. Apr 26, 2018 - 22:56 EDT
Monitoring
Latency is returning to normal and see will continue to monitor the situation. Check ins should start working.
Posted about 1 year ago. Apr 26, 2018 - 17:26 EDT
Update
We are continuing to work on the problem with them. Some minor improvements have been made, and we are seeing successful check-ins. But still latency and errors while checking in. We will continue to update here.
Posted about 1 year ago. Apr 26, 2018 - 16:19 EDT
Identified
One of our upstream service providers is experiencing higher latency currently. This maybe affect some of our customers in North American region. We are currently working with them to resolve the issue. This migh affect your ability to see clients as online or for them to check in
Posted about 1 year ago. Apr 26, 2018 - 15:14 EDT
This incident affected: Doxy.me API.