SMS text invitations not going through - marked as spam by carriers (AT&T, Verizon, etc)
Incident Report for Doxy.me LLC
Resolved
We have transitioned to using the new shortcode and so far it looks like things are going well with this functionality (the outage earlier today was the result of a different change and RCA to follow later today).

We are going to mark this as resolved. For any questions or comments don't hesitate to reach out to us here: https://discuss.doxy.me/t/consolidating-sms-notification-numbers-to-us-shortcode/31472
Posted Jun 16, 2020 - 12:52 EDT
Update
Tomorrow, June 16th, 2020 we will be replacing our US long codes and toll-free numbers with a shortcode.

Specifically, with the shortcode: 675-79

This number is the number providers will get notified from that a patient checked in, and if a provider chooses to invite their patient via SMS. There are a few instances when a long code will still be used:

* The receiving number cannot receive from shortcodes - it will fall back to a long code
* If the receiving number is outside the USA, it will fall back to a local shortcode or US long code

The standard START/STOP/HELP phrases allow you to control messages you get from this number. Once we deploy and all looks well, we will make another update here to resolve the issue. Please reach out to support, or post here for any questions or comments: https://discuss.doxy.me/t/consolidating-sms-notification-numbers-to-us-shortcode/31472
Posted Jun 15, 2020 - 22:51 EDT
Monitoring
I just received a call from a representative from T-mobile and he was incredibly helpful. He said they would implement a short term fix until we can be migrated to a dedicated short code. I can’t thank them and you all enough for making this happen. He said it might work for AT&T and Verizon as well. I tested a number from both and it went through. I will update you as we make progress on a longer term solution.
Posted Mar 20, 2020 - 20:22 EDT
Identified
Because of the rapid onboarding of hundreds of thousands of people, the carriers marked our SMS invites spam and are not being delivered by carriers. This is out of our control but we are working directly with our vendor to see if there is any way we can get the spam lifted during this national emergency.

We understand this is impacting how you invite patients. There are still ways to get it to them: https://help.doxy.me/en/articles/95870-how-to-invite-a-patient-to-your-room

You could also use a service like Google Voice to send these out in the meantime: https://support.google.com/voice/answer/115116?co=GENIE.Platform%3DDesktop&hl=en

Simply copy the SMS template from Doxy.me and then send it to your patient via Google Voice.

You can use your own phone to text them if you don't mind them having your phone number.
Posted Mar 20, 2020 - 11:01 EDT
This incident affected: Infrastructure (Twilio).