Increased error rates
Incident Report for Doxy.me Inc.
Resolved
"No further errors and we are confident that this issue is resolved."
Posted Mar 31, 2020 - 14:43 EDT
Monitoring
"We have been able to resolve the issue but we will remain in a monitoring mode until we see no new issues for at least the next 30 minutes." <= pubnub status page
Posted Mar 31, 2020 - 14:22 EDT
Update
Please see the vendor's status page for more information: https://status.pubnub.com/incidents/w9r6qxfps6zk

We will continue to add here as well.
Posted Mar 31, 2020 - 13:52 EDT
Update
Our vendor is reporting increased error rates. This may prevent patients and providers from checking-in or becoming online. We will update here as we know more.
Posted Mar 31, 2020 - 13:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 13:48 EDT