Blank page and camera not loading
Incident Report for Doxy.me Inc.
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 10:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 10:12 EDT
Update
For a quick fix, your IT can whitelist dokbot.io on your network/firewall settings.
Posted Apr 16, 2020 - 09:38 EDT
Identified
We've identified an issue where some people on networks with advanced firewalls are getting a blank page and no camera access. We have a fix and will deploy it shortly.
Posted Apr 16, 2020 - 09:31 EDT
This incident affected: Doxy.me webpages.