Upstream service provider is experiencing issue
Incident Report for Doxy.me LLC
Resolved
They've marked this issue as resolved, so will we: https://status.pubnub.com/incidents/q1l6wfsvtrsm
Posted Mar 19, 2020 - 17:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 16:55 EDT
Identified
Patients are unable to check-in. We are working with our vendor to fix the issue.
Posted Mar 19, 2020 - 16:51 EDT