High error rates
Incident Report for Doxy.me LLC
Resolved
All errors rates and latencies have returned to normal. We are marking this as resolved. Please reach out if you notice any issues.
Posted about 1 year ago. Oct 13, 2017 - 19:39 EDT
Investigating
And upstream service provider is reporting elevated error rates. We will keep you updated as we learn more.

This may result in patients not being able to check in.
Posted about 1 year ago. Oct 13, 2017 - 18:24 EDT