Increased error rates
Incident Report for Doxy.me LLC
Resolved
Our vendor was able to resolve the problem. See https://status.pubnub.com for more information
Posted Feb 18, 2020 - 15:37 EST
Investigating
We are seeing increased error rates from one of our vendors: https://status.pubnub.com which is impacting a small percent of our customers. We are working with them to mitigate this issue.

Refreshing the page and/or checking back in might be a temporary workaround if you are getting a server error.
Posted Feb 18, 2020 - 14:51 EST
This incident affected: Infrastructure (Pubnub).