Dashboard unresponsive
Incident Report for Doxy.me Inc.
Resolved
We believe our fix has resolved the problem for now. We will mark this as resolved for now, and update later this week with a full post mortem and steps we are taking to ensure this won't happen again.

We understand the impact this type of outage has on you, your patients, and your business and we appreciate you working with us while we fix this type of problem permanently.
Posted Oct 08, 2019 - 14:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2019 - 13:28 EDT
Investigating
We are currently investigating an issue with our API. We will update here in a few minutes.
Posted Oct 08, 2019 - 13:13 EDT
This incident affected: Doxy.me API.