Camera access issue on Latest iOS and OS X - Safari 13.1
Incident Report for Doxy.me Inc.
Resolved
We deployed a fix for this early this morning. Everything looks to be working as expected with camera/microphone access on Safari 13.1 now.
Posted Mar 26, 2020 - 08:58 EDT
Update
We are still working on a permanent fix for this. I would expect this to be resolved no later than tomorrow morning.
Posted Mar 25, 2020 - 12:16 EDT
Identified
Apple released Safari 13.1 as part of the iOS 13.4 and macOS 10.15.4 system updates last night. This update broke the way camera/microphone access is given on Doxy.me.

Both provider dashboard and patient check-in on Safari 13.1 will experience a spinning circle in the middle of their self-preview. Microphone access is given, and the other participant will be able to hear them, but will not see them.

The quickest way to resolve the issue on iPhone's is to hit the "flip camera" icon to flip to the back camera, allow camera access, and then hit the camera flip icon again to get the front-facing video.

On Safari 13.1 on Desktops, the user should follow this help article: https://help.doxy.me/en/articles/3831070

We are working on a permanent fix now, but no current ETA. We will update in the next hour.
Posted Mar 25, 2020 - 08:31 EDT
This incident affected: Doxy.me webpages.