Sessions not connecting
Incident Report for Doxy.me LLC
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 19:27 EST
Monitoring
Error rates have returned to normal and we are monitoring it closely.
Posted Feb 19, 2020 - 16:22 EST
Investigating
We are investigating an increased error rate when trying to connect to a session. Please try refreshing the page and trying again.
Posted Feb 19, 2020 - 16:15 EST
This incident affected: Infrastructure (TokBox Standard API).