Increased error rates when starting calls
Incident Report for Doxy.me LLC
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 06, 2018 - 11:29 EST
Monitoring
Error rates have returned to normal. We will continue monitoring the situation closely.
Posted 9 months ago. Feb 05, 2018 - 21:05 EST
Identified
A third party service we use to help facilitate calling is having a major network related outage. We are trying to help them figure out the issue and will post updates as we get more information.
Posted 9 months ago. Feb 05, 2018 - 20:23 EST
Investigating
We are getting reports of errors when starting calls. We are looking into the cause now.
Posted 9 months ago. Feb 05, 2018 - 20:12 EST