Patients not being able to check in
Incident Report for Doxy.me LLC
Resolved
Our vendor implemented a fix and we’ve seen error rates return to normal. We will continue to monitor closely.
Posted Feb 21, 2020 - 15:26 EST
Monitoring
From our vendor: "we have been able to route around the problem and the error rates have dropped but we are still working on fixing the underlying problem and will keep this incident open until we do so.".
Posted Feb 21, 2020 - 10:23 EST
Update
In the meantime, we suggest you ask patient to try refreshing the page and trying again. Or using a backup service if you continue to have issues. You can check the status on their status page here: https://status.pubnub.com/
Posted Feb 21, 2020 - 09:23 EST
Identified
We've identified an issue with an upstream service provider that is preventing patients from logging in. This doesn't seem to be impacting everyone equally.
Posted Feb 21, 2020 - 09:21 EST
This incident affected: Infrastructure (Pubnub).