Increased error rates
Incident Report for Doxy.me Inc.
Resolved
Pubnub marked this issue resolved. We will continue to monitor as well.
Posted Mar 29, 2020 - 14:42 EDT
Monitoring
Pubnub.com says they have implemented a fix for the issue they were seeing: https://status.pubnub.com/incidents/5fg2m5qvjdb0
Posted Mar 29, 2020 - 13:08 EDT
Investigating
We are seeing increased error rates from one of our vendors. It’s seems to be impacting people differently depending on their geographic location.
Posted Mar 29, 2020 - 12:55 EDT