Android Video Failures
Incident Report for Doxy.me Inc.
Monitoring
Google Chrome has confirmed the fix for this issue will be deployed with Version 98. In the meantime, the workaround will still be needed:

Android 12 users are able to fix this with these steps:
1) Go to chrome://flags
2) under "Search Flags", enter "hardware"
3) Disable the "WebRTC Hardware Video Encoding" Setting
4) Check back in and restart the call.
Posted Nov 29, 2021 - 15:22 EST
Investigating
We have identified an issue where the video from Android 12 devices appears as scrambled lines instead of a clear picture. Audio is not impacted and comes through normally.

Android 12 users are able to fix this with these steps:
1) Go to chrome://flags
2) under "Search Flags", enter "hardware"
3) Disable the "WebRTC Hardware Video Encoding" Setting
4) Check back in and restart the call.
Posted Nov 08, 2021 - 16:06 EST
This incident affects: Doxy.me webpages.