Doxy.me Related Email Services Issues
Incident Report for Doxy.me Inc.
Resolved
We have received confirmation that the email services have been restored. We are closing this incident as resolved.
Posted Jan 04, 2023 - 22:38 EST
Monitoring
Our email vendor is currently working to resolve connection issues which may impact doxy.me email invites sent to patients and patient check-in email notifications sent to Providers. We are monitoring the situation and will provide updates as we learn more.
Posted Jan 04, 2023 - 19:12 EST
This incident affected: Doxy.me API.