Room creation error
Incident Report for Doxy.me Inc.
Resolved
This incident has been resolved.
Posted May 19, 2020 - 19:11 EDT
Monitoring
A fix has been implemented and tested. We will continue to monitor the system for any issues related to room creation.
Posted May 19, 2020 - 18:33 EDT
Update
Our team is still working to implement a fix. We estimate roughly 15 more minutes before everything is back up and running. We will continue to post updates. ** The rest of the service is unaffected by this issue – just new room creation.
Posted May 19, 2020 - 18:18 EDT
Identified
We have identified an issue related to creating rooms. This impacts the signup process primarily. We have identified a fix and working on implementing it. We will continue to post updates shortly.
Posted May 19, 2020 - 18:01 EDT
This incident affected: Doxy.me API.