Increased Error Rates
Incident Report for Doxy.me LLC
Resolved
There was a misconfiguration with a recent deployment. We've reverted the deployment and will redeploy once it's been corrected. Error rates have returned to normal.
Posted 12 months ago. Nov 22, 2017 - 18:53 EST
Investigating
We are seeing elevated error rates during the check in process. We are investigating and will update soon.
Posted 12 months ago. Nov 22, 2017 - 18:01 EST