Browsers Dropping Media Stream
Incident Report for Doxy.me Inc.
Resolved
We have implemented our vendor's fix for this incident and are no longer seeing related user reports.
Posted Apr 07, 2022 - 10:26 EDT
Update
We have rolled back updates from our third party vendor to reduce the occurrences of this issue. We are pending another update from the vendor as we continue to work together to resolve this problem. Please continue to use the workarounds listed.
Posted Dec 21, 2021 - 16:16 EST
Update
We are continuing to see reports with Safari’s media stream being destroyed during calls and we continue to investigate the issue with our media vendor. We recommend using either Chrome or Firefox as we are no longer receiving reports of this problem with these browsers.

We see fewer issues being reported after updating the experimental feature setting within Safari. If you’d prefer to continue to use Safari, please update the WebRTC Platform UDP Socket setting:

1. On iPhone or iPad, open the device’s settings.
2. Select Safari > Advanced > Experimental Features.
3. Disable WebRTC Platform UDP Sockets (switch toggle from Green to
Gray).
4. Close Safari and open it again.
5. Return to doxy.me.
Posted Dec 10, 2021 - 11:58 EST
Update
We have delivered another update that should resolve the remaining problems with the media publishers being destroyed on Safari during a call. Our teams will continue to monitor the situation until issues are confirmed to be resolved.
Posted Dec 07, 2021 - 12:33 EST
Monitoring
We deployed a fix that is resolving the issue in Chrome and Firefox. We are continuing to look into the publishing issue with Safari browsers.

If you use Safari as your default browser, please continue to use Chrome for now.
Posted Dec 03, 2021 - 09:39 EST
Identified
We have identified an issue with Firefox failing to send the audio and video from the device after the first few minutes of a call. The individual using Firefox can still see and hear the other participant(s) on the call during this error. The person using Firefox can no longer be seen or heard.

Temporary Workaround: Switch to another supported browser (Chrome, Safari, Edge) for the time being.
Posted Dec 01, 2021 - 11:16 EST
This incident affected: Doxy.me webpages.