Upstream service provider outage
Incident Report for Doxy.me Inc.
Resolved
We are marking this as resolved but going to be working closely with the service provider to stay updated.
Posted Dec 25, 2019 - 21:10 EST
Monitoring
Our service provider is now operational. But we are cautious and are going to continue to monitor closely.
Posted Dec 25, 2019 - 20:34 EST
Update
We are stilling working with our service provider to get this resolved. No updates or timelines yet.
Posted Dec 25, 2019 - 19:39 EST
Update
No updates yet. We are still seeing high error rates.
Posted Dec 25, 2019 - 18:26 EST
Update
We are continuing to work with our provider on this issue. There is no eta as of yet.
Posted Dec 25, 2019 - 18:04 EST
Identified
We have identified an issue stemming from an upstream service provider: https://status.pubnub.com We are working with them to get an update and eta for a fix.
Posted Dec 25, 2019 - 17:43 EST
This incident affected: Doxy.me API.