After a period of monitoring, we have confirmed SMS appointment invites are sending normally and the issue is resolved.
Posted Sep 11, 2025 - 11:54 EDT
Monitoring
Custom SMS appointment invites are sending reliably and we’re continuing to monitor.
Posted Sep 09, 2025 - 12:49 EDT
Identified
The issue has been identified with our SMS provider and work is underway on a long-term solution. Custom SMS appointment invites are currently sending, but there may still be disruptions.
Posted Sep 08, 2025 - 10:51 EDT
Investigating
We are investigating an issue with our SMS partner affecting custom SMS delivery. Default SMS continues to work as expected.
Posted Sep 08, 2025 - 07:36 EDT
This incident affected: Text Messaging Services (Twilio SMS Toll-Free, North America, Twilio SMS, Europe, Twilio SMS Long Code, North America, Twilio SMS Short Code, North America, Twilio SMS, Latin America, Twilio SMS, APAC, Twilio SMS, Middle East & Africa).