Outage report
Incident Report for Doxy.me LLC
Resolved
This incident is resolved.
Posted 21 days ago. Oct 02, 2019 - 17:25 EDT
Monitoring
A fix has been implemented and you should now be able to log in and have sessions.
Posted 21 days ago. Oct 02, 2019 - 14:24 EDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Oct 02, 2019 - 14:23 EDT
Investigating
We are currently looking into and outage and error for people trying to sign into their account or start a session
Posted 21 days ago. Oct 02, 2019 - 14:21 EDT
This incident affected: Doxy.me API and Doxy.me Website.