Reports of blank pages and not being able to start calls
Incident Report for Doxy.me Inc.
Resolved
We are not seeing any more errors related to this issue and are marking it as resolved. Although we will be making an RCA in the coming days when we have more information to share.
Posted Jul 14, 2020 - 19:00 EDT
Monitoring
We noticed there were delays to our backend server cluster so we added additional capacity and it seems to have resolved the problems. We are continuing to monitor while we look into the root cause and will update here accordingly.
Posted Jul 14, 2020 - 16:29 EDT
Investigating
We are getting reports of providers getting blank pages and problems with being able to start or stay on call. We are investigating and will update with more information shortly.
Posted Jul 14, 2020 - 15:47 EDT
This incident affected: Doxy.me webpages.