Server Errors
Incident Report for Doxy.me Inc.
Postmortem

The vendor who provides check-in notifications had a series of latency spikes that ultimately led to timeout errors. This prevented patients from checking in as the data could not be sent and received within the required window.

The vendor implemented a fix at 11:34 AM EST which resulted in their system resolving the latency issues. Doxy.me noticed immediate positive results as the check-in functionality began to work as expected. We did see a few intermittent issues continue as their system caught up from the spikes.

They marked their incident resolved on Feb 09, 2021 at 1:17PM EST.

Posted Feb 09, 2021 - 15:12 EST

Resolved
We have continued to monitor this issue over the last few hours. We are marking it resolved at this time as functionality has been restored.
Posted Feb 09, 2021 - 15:11 EST
Monitoring
The system has recovered and patients are able to check in at this time. We are continuing to monitor the incident.
Posted Feb 09, 2021 - 11:25 EST
Investigating
We are currently looking into an issue where patients are unable to check in.
Posted Feb 09, 2021 - 11:08 EST
This incident affected: Doxy.me webpages.