Call Connection Problems 17 Dec 2021
Incident Report for Doxy.me Inc.
Resolved
The issue was closed by our vendor on Dec 17, 2021 at 14:27 UTC.
Posted Dec 20, 2021 - 12:18 EST
Monitoring
Doxy.me’s 3rd party video provider reported a failure with a server in the Eastern United States. They have listed these problems as resolved. We are seeing our services returning to normal.
We are currently looking into reports and data on our end and everything now seems stable.
Posted Dec 17, 2021 - 13:13 EST
This incident affected: Doxy.me webpages.