Doxy.me Website not loading - Application Functional
Incident Report for Doxy.me Inc.
Postmortem

Summary of event: On June 13th between 8:22pm and 11:30pm, the doxy.me homepage was unresponsive. During this time, our services were still up and operational. Patients were able to check in using their providers room links and providers were able to log in via doxy.me/sign-in.

Business Impacts: Providers wanting to create an account or sign in from the homepage were unable to do so.

Root cause: The company hosting our homepage blacklisted traffic from our IP Addresses due to abnormal activity.

How was the issue resolved: The hosting company whitelisted our IP Addresses.

Preventative next steps: The hosting company is reviewing configurations to help prevent this from happening again in the future.

Posted Jun 21, 2022 - 10:53 EDT

Resolved
This incident has been resolved. We will provide a post mortem in the next few days.
Posted Jun 14, 2022 - 07:31 EDT
Monitoring
We have identified that our website content host is blocking traffic while trying to access doxy.me. We have worked with them to get our IP's whitelisted. The doxy.me homepage is accessible once again. We are continuing to monitor this situation.
Posted Jun 13, 2022 - 23:44 EDT
Investigating
The doxy.me homepage is currently down and showing a "504 ERROR The request could not be satisfied" screen.

This is only impacting the doxy.me homepage. Free and Professional providers are still able to log in by using https://doxy.me/sign-in. Clinic providers should continue using clinic landing page to log in as a provider. Click here for more information with clinic provider logins.

Patients should not be impacted as they would check into the provider's room directly.
Posted Jun 13, 2022 - 21:15 EDT
This incident affected: Doxy.me webpages.