Increased Slowness on Login Page
Incident Report for Doxy.me Inc.
Postmortem

Postmortem included on 3/17/22’s Increased Latency and Response Times incident.

Posted Mar 22, 2022 - 14:03 EDT

Resolved
This incident has not reoccured. We are considering this resolved and will provide a root cause analysis by the end of the week.
Posted Feb 15, 2022 - 17:01 EST
Update
We implemented a fix this morning for the cause of yesterday's slowness. We are no longer seeing any abnormal behavior. We will continue to monitor this issue until we are sure it has been fully resolved.
Posted Feb 11, 2022 - 11:34 EST
Monitoring
We are no longer seeing slowness in the sign-in process and page load times have returned to normal. However, we are continuing to look into the cause for future prevention.
Posted Feb 10, 2022 - 16:04 EST
Investigating
We are investigating reports of providers being unable to sign in via doxy.me/sign-in. We are seeing increased slowness in the sign-in process and slower page load times than usual. We are working to get this resolved.
Posted Feb 10, 2022 - 09:39 EST
This incident affected: Doxy.me webpages.