SMS invite notifications are not going through
Incident Report for Doxy.me LLC
Resolved
We are marking this as resolved as error rates have gone back to normal. But a more permanent solution is needed.
Posted Feb 04, 2020 - 17:47 EST
Monitoring
A temporary fix has been implemented, and it appears the error rates are returning to normal. We'll keep an eye on it, but it might need a more permanent solution over the coming weeks.
Posted Feb 04, 2020 - 16:06 EST
Investigating
We are seeing a higher rate of errors when trying to invite a patient via the SMS text invite feature. It appears carriers like Verizon etc, are flagging Doxy.me messages as spam. We are looking into a tempory fix while we work on a permanent solution.
Posted Feb 04, 2020 - 14:38 EST
This incident affected: Infrastructure (Twilio).