iPad camera freezing or going black
Incident Report for Doxy.me Inc.
Postmortem

Our network test that runs in the background would fail when iPads would “request desktop website” while on a mobile device. We had to catch this particular case when iPads were using the “desktop” version of the website.

In the future we will ensure this “desktop” website on mobile goes through regression testing.

Posted Jul 23, 2020 - 17:28 EDT

Resolved
We've been monitoring this problem after our fix and it is now resolved.
Posted Jul 23, 2020 - 17:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 14:37 EDT
This incident affected: Doxy.me webpages.