File hosting service outage

Incident Report for Doxy.me Inc.

Resolved

The issue causing the app outage has been fixed and the system is now fully operational. All apps are functioning normally. A post-mortem report will be provided in the coming days.
Posted Mar 13, 2025 - 18:07 EDT

Monitoring

Monitoring - App functionality has been restored. We’ll continue to monitor the situation.
Posted Mar 13, 2025 - 17:55 EDT

Identified

We've identified the cause of the outage. Our team is working on a fix, and we’ll share updates as we make progress.
Posted Mar 13, 2025 - 17:53 EDT

Investigating

We're actively investigating an outage affecting Apps, such as File Transfer and Whiteboard.
Posted Mar 13, 2025 - 17:08 EDT
This incident affected: Doxy.me API.