Reports of Server Error Messages
Incident Report for Doxy.me Inc.
Resolved
The vendor's latency has returned to their normal range. This incident has been resolved.
Posted Mar 15, 2021 - 15:39 EDT
Update
We are continuing to monitor for any further problems.
Posted Mar 15, 2021 - 14:03 EDT
Monitoring
We are continuing to monitor this issue. The vendor has implemented a fix, and their latency statistics are showing improvement. Internally, we increased our server capacity to help mitigate the strain caused by the increased latency. We are seeing the number of errors being logged vastly reducing as the latency numbers improve.
Posted Mar 15, 2021 - 12:26 EDT
Identified
One of our vendors is reporting a latency spike which is causing the server errors we are experiencing. They are still investigating the root cause of their spike.
Posted Mar 15, 2021 - 11:00 EDT
Investigating
We are looking into reports of several errors trying to send invites as well as checking into doxy.me.
Posted Mar 15, 2021 - 10:43 EDT
This incident affected: Doxy.me webpages.