Increased connection and patient queue errors reported
Incident Report for Doxy.me LLC
Resolved
Things are working as expected and we are marking this issue as resolved.
Posted 12 months ago. Sep 24, 2018 - 16:17 EDT
Monitoring
Latency and error rates have decreased significantly and are now at normal levels. Providers and patients should be able to use the system without issue. We will continue to monitor the system while closely.
Posted 12 months ago. Sep 24, 2018 - 13:38 EDT
Update
We are continuing to work on a fix for this issue. Mitigation strategies are being deployed and we have seen a decrees in error rates. Error rates are still above normal, and both providers and patients are impacted.
Posted 12 months ago. Sep 24, 2018 - 13:13 EDT
Identified
We have identified the problem residing with a upstream service provider. We are working with them to resolve the errors.

It is a latency issue where both doctors and providers will randomly become on and offline. We will update here when we know of a timeline for a fix.
Posted 12 months ago. Sep 24, 2018 - 12:31 EDT
Investigating
We have received several reports that people are getting the "Not connected to the internet" error, and that the patient queue is acting erratically.

We are investigating this issue and will post updates when we know more.
Posted 12 months ago. Sep 24, 2018 - 12:18 EDT
This incident affected: Doxy.me Website.