Issues with accessing doxy.me resulting in a 421 Error Code. We are currently investigating this issue.
Incident Report for Doxy.me Inc.
Resolved
Between 12:37 PM and 1:13 AM EST, our partner AWS experienced elevated error rates for request serviced by the CloudFront Origin Shield and Regional Edge Cache in the US-EAST-1 region. The issue has been resolved and service is operating normally.
Posted Jul 18, 2023 - 13:35 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 13:34 EDT
Investigating
We are currently investigating this issue.
Posted Jul 18, 2023 - 13:07 EDT
This incident affected: Doxy.me API and Doxy.me webpages.