Doxy.me server unresponsive
Incident Report for Doxy.me LLC
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 20:54 EDT
Update
We are continuing to monitor, and services are still operational.
Posted Oct 15, 2019 - 16:18 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2019 - 15:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 15:26 EDT
Investigating
Doxy.me dashboard is back down
Posted Oct 15, 2019 - 15:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 14:47 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 14:35 EDT
Update
There is still one major problem we've have yet to identify. Other services are coming back online like our marketing pages. But the dashboard and patient waiting room are still not loading.
Posted Oct 15, 2019 - 14:12 EDT
Update
We are continuing to investigate this issue. We still do not have a timeline for resolution.
Posted Oct 15, 2019 - 13:59 EDT
Update
We are continue to work on this problem. We do not have an expected time to recovery.
Posted Oct 15, 2019 - 13:44 EDT
Update
Us and other are currently down https://status.docker.com/ We are working on it.
Posted Oct 15, 2019 - 13:31 EDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2019 - 13:17 EDT
This incident affected: Doxy.me API.