Providers Unable To Log Into Accounts
Incident Report for Doxy.me Inc.
Postmortem

Summary of event: On 5/17/22 from 3:32 to 10:26 AM ET, some Providers were unable to log in to their accounts. The reCAPTCHA that is in place to prove that users are not robots was preventing the logins.

Business Impacts: A limited number of providers were unable to host sessions with their clients.

Root cause: A configuration within the reCAPTCHA integration was incorrect.

How was the issue resolved: We identified the incorrect setting and applied an update to correct the misconfiguration.

Preventative next steps: Scenarios identified are being added to our QA testing processes, both manual and automated going forward.

Posted May 23, 2022 - 14:36 EDT

Resolved
The reports from login issues have ceased. Our support team has confirmed providers reporting the problems have regained access to their accounts. We will provide an RCA in the coming days.
Posted May 17, 2022 - 15:12 EDT
Monitoring
A fix has been implemented and we are seeing successful reports of the accounts being able to be accessed. We are continuing to monitor this incident to ensure it is fully resolved.
Posted May 17, 2022 - 10:28 EDT
Investigating
We are seeing an issue where providers are unable to sign in to their accounts. After resetting passwords and checking reCaptcha, we are still unable to successfully log in. Our developers are actively researching this issue.
Posted May 17, 2022 - 10:19 EDT
This incident affected: Doxy.me API.