Doxy.me Website Not Loading (Services Are Functional)
Incident Report for Doxy.me Inc.
Postmortem

Summary of event: The doxy.me marketing site was not successfully rendering on December 5th 2022 from 6:45AM to 8:06AM EST. Individuals trying to access the home page were presented with improperly formatted images and links, making it appear non-functional.

Business Impacts: Doxy.me services were not ultimately impacted. Providers may not have been able to log in via the doxy.me homepage, but doxy.me/sign-in and Clinic sign-in pages were working as expected. Patient check-in pages were not impacted.

Root cause: There was an error with our marketing website hosting vendor which cascaded down to visible web pages.

How was the issue resolved: The marketing site was restored to a checkpoint from the previous day. Shortly thereafter the website displayed correctly.

Preventative next steps: The sequence of events leading up to the error has been identified and is being prevented in the future through an adjustment to policies and controls relating to this vendor.

Posted Dec 07, 2022 - 12:46 EST

Resolved
This incident has been resolved. We will post an RCA within the next few business days.
Posted Dec 05, 2022 - 17:04 EST
Investigating
The doxy.me marketing page was not rendering correctly. Upon going to doxy.me, the site would load with incorrect formatting and was presenting a 500 error message.

Any providers trying to login to doxy.me should use doxy.me/sign-in or use their clinic sign-in page to access their accounts.
Posted Dec 05, 2022 - 17:04 EST
This incident affected: Doxy.me webpages.