Providers Are Not Receiving Desktop Notifications when Patients Check In
Incident Report for Doxy.me Inc.
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 14:47 EST
Investigating
We are currently investigating the issue. Text and email alerts are still being delivered, but the in-browser notifications are not consistently displaying.
Posted Dec 04, 2020 - 11:47 EST
This incident affected: Doxy.me webpages.