Doxy.me Site is Not Loading

Incident Report for Doxy.me Inc.

Postmortem

  • Summary of event: Users trying to access doxy.me were experiencing ‘Server Problem’ error pages.
  • Business Impacts: Providers were unable to log in to start calls. Patients were not able to check in to see their providers.
  • Root cause: An update deployed last Thursday (6/3/21) contained an incorrect change to database indexes. Under the load of users today, the pods began to restart frequently. This created additional strain on the servers.
  • How the issue was resolved: We added temporary resources to help stabilize the working environment.
  • Preventative next steps: The incorrect change to the database indexes will be rolled back and taken out of our production codebase so users won’t be affected.
Posted Jun 08, 2021 - 11:03 EDT

Resolved

This incident has been resolved. We will be providing a post mortem in the next 2 business days.
Posted Jun 07, 2021 - 10:22 EDT

Monitoring

Doxy.me pages are now loading, and we are now having successful calls internally. If you are still experiencing the server error page, please do a hard refresh or open a new browser to resume using doxy.me.

To do a hard refresh, try one of the following based on your device:

For Mac users:
- Hold Shift and click the reload button on your browser
- Press the Command, Shift, and R keys at the same time

For Windows users:
- Hold down Ctrl and click the Reload button.
- Hold down Ctrl and click F5.
- Hold down Ctrl + Shift and click R.

We are continuing to research for the root cause of the server errors this morning.
Posted Jun 07, 2021 - 09:17 EDT

Investigating

We are currently investigating this issue.
Posted Jun 07, 2021 - 08:58 EDT
This incident affected: Doxy.me webpages.