Issues checkin in for patient in East Coast region
Incident Report for Doxy.me Inc.
Resolved
Pubnub was able to fully resolve the underlying issue.
Posted Apr 23, 2020 - 21:12 EDT
Identified
“For the past 10 minutes, we experienced a new wave of errors and we are working to mitigate this”
Posted Apr 23, 2020 - 19:40 EDT
Monitoring
We are continuing to monitor for any further issues
Posted Apr 23, 2020 - 19:16 EDT
Update
"We believe we are more or less operating normally since 3:07 Pacific. Because of the throttling we had to implement, there could be some outlier customers who will still be impacted and we are working on full resolution there so we are staying in "Identified" mode." <= http://status.pubnub.com/
Posted Apr 23, 2020 - 18:25 EDT
Update
"The past 5 minutes have shown promising results. We are seeing things improve quickly but are still being cautiously optimistic." = http://status.pubnub.com/
Posted Apr 23, 2020 - 18:09 EDT
Identified
We've identified an issue with one of our vendors and are working with them on a quick resolution: https://status.pubnub.com/
Posted Apr 23, 2020 - 17:28 EDT