Text messages not sending
Incident Report for Doxy.me LLC
Resolved
The ability to send texts has been resolved with our partner. We will continue to monitor and follow up with more details if needed.
Posted Feb 26, 2021 - 10:59 EST
Update
We are continuing to investigate this issue. We will update as soon as we know more.
Posted Feb 26, 2021 - 10:03 EST
Investigating
Our Text/SMS partner has reported a potential issue with sending text/sms messages this morning. Their engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 26, 2021 - 08:51 EST
This incident affected: Doxy.me webpages.