Professional account - room passcode preventing patients from checking in
Incident Report for Doxy.me Inc.
Resolved
This issue is resolved. A Root Cause Analysis will be posted after some further investigation.
Posted Aug 25, 2020 - 11:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 10:19 EDT
Identified
The system is not letting patients check in on professional accounts who have enabled a room passcode. We've identified this issue and are implementing a fix. A workaround in the meantime is to disable the room passcode.
Posted Aug 25, 2020 - 09:45 EDT
This incident affected: Doxy.me API.