Currently investigating the inability to start video call.
Incident Report for Doxy.me Inc.
Resolved
Resolved - The issue affecting patient check-ins and starting doxy.me appointments has been resolved and will continue to be monitored to ensure stable performance
Posted Oct 24, 2024 - 12:00 EDT
Monitoring
Our real-time service provider is seeing improvements with the patient check-in and appointment start issues, and we will continue to closely monitor the recovery process
Posted Oct 24, 2024 - 10:09 EDT
Identified
Our real-time service provider has identified the issue and is working on a fix. We will continue to monitor and work towards restoring our services.
Posted Oct 24, 2024 - 09:06 EDT
Investigating
We are currently investigating this issue of patients not being able to check in and start call. We will update this status as soon as we have more information
Posted Oct 24, 2024 - 07:32 EDT
This incident affected: Doxy.me API.