Monitoring Reports of Intermittent Service Interruptions
Incident Report for Doxy.me Inc.
Resolved
AWS reported internet connectivity issues in the US West Regions including N. California and Oregon. They have listed these problems as resolved. We are seeing our services returning to normal.
Posted Dec 15, 2021 - 11:30 EST
Monitoring
We are currently looking into reports of providers appearing offline and calls not connecting. We believe we are being impacted by an AWS problem that is impacting numerous websites and services.
Posted Dec 15, 2021 - 11:01 EST
This incident affected: Doxy.me webpages.