Timeout Errors Reported
Incident Report for Doxy.me LLC
Resolved
We are seeing error rates returning to normal and will mark this as resolved. If you have questions or concerns don't hesitate to reach out to our support: https://help.doxy.me/troubleshooting/how-do-i-contact-support
Posted 4 months ago. May 29, 2019 - 15:09 EDT
Update
We are continuing to monitor the resolution before marking this as completely resolved.
Posted 4 months ago. May 29, 2019 - 14:28 EDT
Monitoring
The upstream service provider seems to have corrected the problem. Patients should be able to check in and you can see them online. Please refresh your browser just to ensure connectivity.

More information from them:
The root cause has been identified and a solution deployed. All timeout and latency issues should be resolved. The issue was related to a presence database upgrade when we noticed some alerts so we immediately rolled back. In the roll back there was a config that was not properly set that caused the continued issue.
Posted 4 months ago. May 29, 2019 - 14:12 EDT
Update
We are continuing to work on a fix with our service provider. This is a major outage for them, and they are aware of the problem and working on a resolution. This issue can be followed on their status page as well: https://status.pubnub.com/incidents/61pgxx2rhjhq
Posted 4 months ago. May 29, 2019 - 13:41 EDT
Identified
We have identified the root cause which is coming from an upstream service provider. We have reach out to them and are working on a fix.
Posted 4 months ago. May 29, 2019 - 13:26 EDT
Investigating
We are currently investigating errors being reported. This seems to be impacting patients from checking in and Providers being seen as online.
Posted 4 months ago. May 29, 2019 - 13:16 EDT
This incident affected: Doxy.me Website.